Redes convergentes

  • Ángela Marcela Mejía Fajardo Universidad Militar Nueva Granada

Resumo

Las redes convergentes o redes de multiservicio hacen referencia a la integración de los servicios de voz, datos y video sobre una sola red basada en IP como protocolo de nivel de red. En este artículo se presenta la integración de servicios de voz sobre redes IP (VoIP) como ejemplo de red convergente. La arquitectura de esta red está constituida básicamente, por el media gateway, el controlador de media gateway, el gateway de señalización y el gatekeeper. Las redes de convergencia han tenido y tendrán aún dificultades técnicas qué superar ya que los distintos servicios por ofrecer tienen diferentes características y requerimientos de red, por tanto es importante hablar aquí de ingeniería de tráfico y mecanismos que garanticen calidades de servicio.

Biografia do Autor

Ángela Marcela Mejía Fajardo, Universidad Militar Nueva Granada

Docente Universidad Militar Nueva Granada, Ingeniera electrónica, Magíster en teleinformática, Especialista en gerencia de proyectos.

Downloads

Não há dados estatísticos.

##plugins.generic.ArticleMetadataByBiteca.languages##:

es

##plugins.generic.ArticleMetadataByBiteca.supportingAgencies##:

Universidad Militar Nueva Granada

Biografia do Autor

Ángela Marcela Mejía Fajardo, Universidad Militar Nueva Granada

Docente Universidad Militar Nueva Granada, Ingeniera electrónica, Magíster en teleinformática, Especialista en gerencia de proyectos.

Referências

Alzate, M. Conmutación de paquetes de voz. Reporte de investigación No. 6, Universidad Distrital, Maestría en teleinformática, abril de 1995.

R. Braden et al. (1997) Resource Reservation Protocol (RSVP) version 1: functional specification. IETF RFC 2205.

Cisco Systems, (2001), Technical Considerations for Converging Data, Voice and Video Networks. www.cisco.com

International Engineering Consortium, (2001), Internet model for control of converged networks. www.iec.org

Technical guides, (2001), The converged network infraestructure: An introductory guide. www.techguide.com

Technical guides, (2001), Voice over IP VoIP. www.techguide.com

Wienski, R. (2003), IP Telephony Access, Transport, and Gateway Fundamentals. www.illuminet.com

Getronics, (2002), Telefonía IP. www.getronic.com

Iovanna, p., (2003) A Traffic Engineering System for Multilayer Networks Based on GMPLS Paradigm. En: IEEE Network, marzo/abril. Pp 28-37

LI, T., (1999), MPLS and the Envolving Internet Architecture. En: IEEE Communications magazine, diciembre. Pp. 38-47

D. wu, y. Hou (2000). Transporting Real-Time Video over the Internet. En: IEEE Proceedings, diciembre.

D. Wu, Y. (2000) On end-to-end architecture for transporting MPEG-4 video over the internet. En: IEEE Transactions, septiembre.

J. Kostas et. al, (1998). Real-Time voice over packet-switched networks. En: IEEE Network, febrero.

S. blake, et. al. (1998) An architecture for differentiated services. IETF RFC 2475

C. Perkins et al. (1997) RTP Payload for redundant audio data. IETF RFC 2198.

Como Citar
Mejía Fajardo, Ángela M. (2004). Redes convergentes. Ciencia E Ingeniería Neogranadina, 14, 64–74. https://doi.org/10.18359/rcin.1269
Publicado
2004-11-01
Seção
ARTIGOS

Métricas

Métricas do artigo
Vistas abstratas
Visualizações da cozinha
Visualizações de PDF
Visualizações em HTML
Outras visualizações
Escaneie para compartilhar
Código QR para abrir e compartilhar esta publicação

Alguns itens similares: